La culpa fue del spectrum

La culpa fue del spectrum

viernes, 21 de mayo de 2010

Cambio de Versión

Hoy ojeando la revista Server News, veo que el tema de portada es el cambiar de versión, el actualizarse a la última.

Leo y veo que comentan que a la gente le cuesta migrar de 5.4 a 6.1, y pienso....

Yo estoy en 5.2, conozco demasiada gente que trabaja con 5.1, 4.5 y 4.4 y por lo general veo que la dinámica en las empresas que tienen un AS400, al menos las que yo conozco, es si funciona no lo toques.

Esta claro que si uno trabaja con un AS400 es para tener la seguridad de que todos los días esta ahí funcionando, sin problemas, sin los sobresaltos de otras plataformas.

Yo en mis 15 años de experiencia con AS400 solo he realizado un cambio de versión, los demás cambios han sido por cambio de máquina. La verdad es que la experiencia del cambio de versión fue lenta pero sin problemas, seguí las instrucciones paso a paso y termine sin ningún problema.

En muchos casos estos cambios hay que realizarlos fuera de horario y si son máquinas que se usan las 24 horas del día, pues incluso en días festivos muy señalados.

Yo particularmente creo que me actualizaría, a una versión superior, sobre todo cuando esta te ofrece mejoras que sabes que son útiles para ti y para tu empresa y que además van a reportar beneficios para la empresa y sus usuarios.

Algunos si todavía estáis leyendo pensaréis en el porqué sigo en 5.2. Es sencillo no tengo soporte de software, en su día la empresa se negó a pagar el software subscription, el director general que teníamos en ese momento pesó que no era necesario.

Desde entonces no instalo nada que no sea totalmente imprescindible, supongo que como yo habrá mucha gente, es lo que yo llamo el mundo real.

2 comentarios:

  1. En eso de "si funciona no lo toques" no se si darte la razón o no. Yo, por ejemplo y a nivel particular, como hoja de cálculo me compré un Quattro Pro (QPW) de Borland para Windows 3.11, hace la tira... cuado pasó de valer 495 a 49 dólares a pricipios de 1993; desde entonces me ha sido fiel. Pude instalarlo en Windows 95; luego (salvado varias DLLs) en Win98 y hace tiempo en XP... pero, pese a tener que migrar un montón de ficheros históricos, para no quedarme "aislado" (como decían en ServerNEWS) este verano me pasaré al Calc de OpenOffice... De todas formas, para una empresa, la decisión de no asegurar la contiuidad del software que tomó el gerente me parece una estupidez

    ResponderEliminar
  2. Hombre yo no soy partidario del "si te funciona no lo toques" más bien padezco las consecuencias de como bien indicas un gerente sin mucha capacidad, al menos para la informática. Si por mi fuera estaría en la última versión que mi máquina permitiera, ahora sin tener soporte de software no me arriesgo a instalar nada.

    ResponderEliminar

Conduce entre la niebla

La culpa fue del spectrum